Accueil > [SSI] Sécurité Informatique > [SSI] Kali Linux - Etherape

[SSI] Kali Linux - Etherape

dimanche 18 mars 2018


Lors de l’installation de Etherape dans une machine équipée de Kali Linux, une erreur citant gnome apparaît.

J’ai donc tenté de le compiler et là aussi problèmes de pré-requis dont un qui libgnome-ui

J’ai donc installé libgnomeui-dev et Etherape fonctionne. Je pense cependant que libgnomeui-common aurait suffi.